System requirements

From Immure Wiki
Jump to: navigation, search

This article is a stub. You can help Immure Wiki by expanding it.

The following are the minimum and recommended system requirements for Immure. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.

Immure is to be released for PC, Mac, and Linux.

Recommended requirements[edit | edit source]

No information yet.

Minimum requirements[edit | edit source]

No information yet.

See also[edit | edit source]